Start a new topic
Answered

Profile Pic NOT showing in the Recommendation Emails

Hi Luana / Luis,


I've just been testing/tweaking the Recommendation email templates. Here's an image of what the message looks like from a recipient's point of view (see area in the red box)...



What do I update so that the default profile pic (3rd choice) is used ONLY when a member does NOT have a profile image (1st choice) OR logo (2nd choice) uploaded to their account.


Thanks in advance for any assistance on this matter,

Dale


Best Answer

Hi Dahlian,


When this issue is fixed it will be automatically updated on all sites. 

Also I'll send you an email saying that the issue has been resolved :) 


Hi Dahlian, 


Thank you for your message.

I tested the same example and you're right the third party functionality is not "calling" the template correctly. 

I will create a new card for a future release and in the meantime I'll recommend to remove the image, or remove the default picture so this will be working. 


Our Senior Development Team is currently working in the Search functionality and the next release will be the Lead System and then the Form Manager. This updates will make a huge differences and also you won't have any problems in the future. 


I'll include this third party system in the release so it will be fixed and you won't get any problem again. 


Please let me know if you have further questions :)


Thanks!    




Thank you Luana,


I see that the image section has been turned off - I'm fine with that.


Has this functionality been turned off on all BD directories or just my own? In the first case, once the issue has been fixed, it'll be automatically updated on all sites. In the second case, how will I know it's time to turn it back on for my site?


Dale

Answer

Hi Dahlian,


When this issue is fixed it will be automatically updated on all sites. 

Also I'll send you an email saying that the issue has been resolved :) 


1 person likes this